Litmus - Email Previews issues
Incident Report for Litmus
Resolved
We are back! Thank you for your patience.
Posted Dec 01, 2015 - 14:02 EST
Investigating
We are looking into an issue that has caused low availability for machines to process Email Previews. During this time you may not be able to receive instant results. We are working to bring this functionality back as soon as possible.

Thanks!
Posted Dec 01, 2015 - 13:18 EST