Link Check Tool - Unresponsive
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Feb 27, 2015 - 10:33 EST
Identified
We have identified the issue and are currently working on implementing a fix to bring the Link Check Tool back. Thank you for your continued patience.
Posted Feb 24, 2015 - 08:26 EST
Investigating
We are aware of an issue that causes our Link Check Tool to become unresponsive. We are investigating and will update this page once a fix has been implemented. Thank you for your patience.
Posted Feb 20, 2015 - 14:14 EST