Litmus Email Previews is experiencing a temporary outage
Incident Report for Litmus
Resolved
The issue affecting Email Previews has been resolved. All Email Previews in Checklist and Builder should be returning normally again.
Posted 5 months ago. Oct 30, 2018 - 17:36 EDT
Identified
We're having an issue with our servers that serve Litmus Email Previews. We've identified the root cause and are working quickly to resolve.
Posted 5 months ago. Oct 30, 2018 - 16:55 EDT
This incident affected: Litmus Application.