Office 365 Unavailable
Incident Report for Litmus
Resolved
Our team has fixed the issue with the Office 365 previews today. Thanks for bearing with us, and your results should come back for new tests now!
Posted Aug 07, 2015 - 14:55 EDT
Identified
Our team is currently working on resolving an issue with Office 365 webmail testing. We should have this resolved soon, and we apologize for any trouble this has caused.
Posted Aug 07, 2015 - 12:07 EDT