HTML Upload Tool taking longer than expected
Incident Report for Litmus
Resolved
This issue has been resolved. Thank you for your patience.
Posted Feb 12, 2015 - 13:04 EST
Identified
If you are using our HTML Upload tool to send in your email you will see a 15 minute delay until your test is processed. If you would like to work around this issue, please send in your email to the email address provided after you click "Start Test". We are working on implementing a fix for the HTML Upload Tool.
Posted Feb 12, 2015 - 12:43 EST