500 Error Message
Incident Report for Litmus
Resolved
Thank you for your patience.
Posted Feb 13, 2015 - 17:29 EST
Identified
We're working on the issues currently affecting the Litmus website. Caused by a failed upgrade that is currently being rolled back.
Posted Feb 13, 2015 - 16:19 EST
Investigating
We are aware of an issue that is causing multiple Litmus tools to display a 500 error message. We are implementing a fix. Thank you for your patience.
Posted Feb 13, 2015 - 15:47 EST