Brief Downtime - Mac Clients
Incident Report for Litmus
Resolved
This issue has been resolved. Thank you for your patience.
Posted Aug 18, 2016 - 14:50 EDT
Identified
We've identified an issue preventing previews from generating on Mac clients. We will have them back shortly.

Thanks for your patience.
Posted Aug 18, 2016 - 11:55 EDT