Litmus.com Login - Some users unable to login
Incident Report for Litmus
Resolved
We've resolved the issue starting new previews tests. All systems are working again! Thank you for your patience.
Posted Aug 21, 2015 - 15:31 EDT
Investigating
We are still seeing issues completing Email Previews. We are investingating.
Posted Aug 21, 2015 - 15:10 EDT
Monitoring
We are back up and running. We will continue to monitor things to make sure everything is running smoothly. Thanks!
Posted Aug 21, 2015 - 14:07 EDT
Update
We are investigating the issues revolving around Litmus.com, logging in, and creating Email Previews tests. Stay tuned for updates.
Posted Aug 21, 2015 - 13:14 EDT
Investigating
We are aware of an issue that is not allowing some users to log into Litmus.com. We are looking into it and will have it back up as quickly as we can. Thanks!
Posted Aug 21, 2015 - 13:10 EDT