Apple Mail and Mac Versions of Outlook - Intermittent Test Failures
Incident Report for Litmus
Resolved
We're back! Thank you for your patience.
Posted Apr 08, 2015 - 10:50 EDT
Investigating
We are investigating an issue where Apple Mail and Mac Outlook clients are not returning test results. We are working to resolve this issue as quickly as possible. Thank you for your patience.
Posted Apr 08, 2015 - 09:41 EDT