Page Testing Issues
Incident Report for Litmus
Resolved
Page Testing is back! Thank you for your patience.
Posted Jul 29, 2015 - 14:13 EDT
Investigating
We are currently experiencing an issue that is affecting a small percentage of page tests. When running a page test users are receiving a 500 status message. We are currently looking into it and hope to have a resolution soon.
Posted Jul 29, 2015 - 11:17 EDT