Email Previews Screen Captures Returning Broken Images
Incident Report for Litmus
Resolved
Email previews are functioning normally now.
Posted Aug 20, 2015 - 15:39 EDT
Identified
We are experiencing an issue where Email Previews tests are returning blank captures and broken images. We are working as quickly as we can to bring everything back online. Thank you for your patience.
Posted Aug 20, 2015 - 13:12 EDT