Email Analytics Reporting Issues
Incident Report for Litmus
Resolved
We've found the root of the issue and Email Analytics should be functioning normally.
Posted Jun 04, 2015 - 14:48 EDT
Investigating
We're looking into an issue with Email Analytics reporting issues with viewing reports and creating codes and should have this resolved shortly.
Posted Jun 04, 2015 - 14:28 EDT