Litmus applications experiencing issues due to Amazon AWS downtime
Incident Report for Litmus
Resolved
Everything is back. Thank you for your patience!
Posted about 1 year ago. Sep 14, 2017 - 15:56 EDT
Update
Parts of the application are now back online. We are still monitoring this as we get more information from Amazon.
Posted about 1 year ago. Sep 14, 2017 - 15:44 EDT
Monitoring
We will be monitoring this situation closely and will be working to get things back online as quickly as possible.

Thanks!
Posted about 1 year ago. Sep 14, 2017 - 15:00 EDT