Email Previews - Testing Issues
Incident Report for Litmus
Resolved
We are back! Thank you for your patience.
Posted Apr 23, 2015 - 17:01 EDT
Investigating
We are aware of an issue that is causing Email Previews tests to fail. We are working to bring it back as quickly as possible. Thanks!
Posted Apr 23, 2015 - 10:56 EDT